BlenderCN论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 992|回复: 2

发现的2.67_1 API关于SpaceView3D的一点变化

[复制链接]
发表于 2013-5-21 22:42:46 | 显示全部楼层 |阅读模式
2.66以前是:
  • bpy.context.space_data.show_manipulator=True
  • bpy.context.space_data.use_manipulator_translate=True

2.67_1是:
  • bpy.context.space_data.show_manipulator=True
  • bpy.context.space_data.transform_manipulators={'TRANSLATE'}

以前的一个脚本突然出问题,查了一下原来如此,而且在官方的最新API并未提及。


发表于 2013-5-22 20:09:17 | 显示全部楼层
http://www.blender.org/documenta ... on_api_2_67_release

api会比软件慢一些更新,但blender_python_api_2_67_release 是 2.67.0的,你在哪找到的2.67.1的?
http://www.blender.org/documentation/blender_python_api_2_67_1/ 暂时还不能访问,也就是还没有。

点评

我当然也找不到api 267_1,我是在console和script中用print打印出来的结果。  详情 回复 发表于 2013-5-22 22:38
回复 支持 反对

使用道具 举报

 楼主| 发表于 2013-5-22 22:38:02 | 显示全部楼层
nirenyang 发表于 2013-5-22 20:09
http://www.blender.org/documentation/blender_python_api_2_67_release

api会比软件慢一些更新,但blend ...

我当然也找不到api 267_1,我是在console和script中用print打印出来的结果。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐上一条 /1 下一条

Blender最新中文教学视频|Blender头条|小黑屋|手机版|Archiver|Blender中国 ( 蜀ICP备17002929号 )360网站安全检测平台

GMT+8, 2019-11-13 01:21 , Processed in 0.016245 second(s), 18 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表