BlenderCN论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 1828|回复: 5

如何在ubuntu10.04下打开blender2.45

[复制链接]
发表于 2011-10-6 11:17:03 | 显示全部楼层 |阅读模式
求教如何在ubuntu10.04下打开blender的旧版本,如blender2.45?


该贴已经同步到 kxx1234567的微博
发表于 2011-10-7 09:58:42 | 显示全部楼层
也许是Python版本不一致的问题?
旧版用的是2.6版,新版用的是3.2版,好像说加个符号链接就行了。
回复 支持 反对

使用道具 举报

发表于 2011-10-7 22:16:49 | 显示全部楼层
...ubuntu软件更新搜索blender现在貌似还是2.49.2(B)那个版本
但使用新版也没出过问题
回复 支持 反对

使用道具 举报

 楼主| 发表于 2011-10-8 08:52:06 | 显示全部楼层
本帖最后由 kxx1234567 于 2011-10-8 08:54 编辑

感谢各位提示,想到两种方法:
1、在ubuntu10.04下安装python2.5.5,装不了。(放弃)
2、用wine,直接安装2.45,(成功),相信更旧的版本也能安装运行。
(旧版本物理特效和游戏引擎在新版本运行不稳定)
顺放两张2.45版本的特效图
2.png
1.png
回复 支持 反对

使用道具 举报

发表于 2011-10-18 19:07:13 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

发表于 2013-8-27 19:09:28 | 显示全部楼层
学习一下
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐上一条 /1 下一条

Blender最新中文教学视频|Blender头条|小黑屋|手机版|Archiver|Blender中国 ( 蜀ICP备17002929号 )360网站安全检测平台

GMT+8, 2019-1-19 15:32 , Processed in 0.026752 second(s), 20 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表