BlenderCN论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 2257|回复: 8

Blender2.6 切换国际化字体变慢的问题

[复制链接]
发表于 2011-10-20 22:55:50 | 显示全部楼层 |阅读模式
Blender2.6版终于发布了,我下载试用了一下,在用32位版在XP上切换成中文版面时,软件会变得非常慢,卡到不行,安装版和绿色版都试过,均会有相同的问题,但在WINDOWS7 64位系统下测试64位版没有问题,不知道大家有没有遇到同样问题,或者哪里还需要设置,希望高手指点。
发表于 2011-10-21 09:53:13 | 显示全部楼层
我是双开会卡..中文倒是没问题...
回复 支持 反对

使用道具 举报

发表于 2011-10-21 11:11:30 | 显示全部楼层
中文 没问题啊!!
回复 支持 反对

使用道具 举报

 楼主| 发表于 2011-10-21 11:42:03 | 显示全部楼层
本帖最后由 凡人 于 2011-11-11 20:59 编辑

是不是我的电脑配置问题呀?我的XP系统的电脑配置如下:
主板:华硕P5G41T-MLX V2
CPU:Pentium(r) Dual-core E6700 双核 3.2G
内存:2G DDR3 1333
显卡集成

是不是内存太小了?


回复 支持 反对

使用道具 举报

 楼主| 发表于 2011-11-11 21:08:38 | 显示全部楼层
最终确诊,原因查明,系显卡驱动问题,G41集成显卡在不装驱动的情况下,使用系统兼容驱动没有问题,但安装INTEL的官方驱动后,开启用户设置(User preferences),更改国际化字体(Internatinol Fonts)就会出现程序变卡,换了新旧几个版本的驱动都不行,其中还遇到一个版本的驱动只要一打开用户设置窗口就报错,程序自动关闭。
问题虽然查明,但得不到解决的办法,希望能解决的朋友指点。谢谢。
回复 支持 反对

使用道具 举报

发表于 2011-11-12 01:50:41 | 显示全部楼层
把显卡opengl的几个设置都变成最低就行了。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2011-11-12 10:24:09 | 显示全部楼层
谢谢kidux ,我将OPENGL的“驱动程序内存覆盖区”设置为低就可以了,但又有新的问题,程序界面所有的图标都变成了方块,
捕捉-2.jpg
回复 支持 反对

使用道具 举报

 楼主| 发表于 2011-11-12 13:49:14 | 显示全部楼层
help2.jpg
变成这样了
回复 支持 反对

使用道具 举报

 楼主| 发表于 2011-11-12 16:43:42 | 显示全部楼层
本帖最后由 凡人 于 2012-3-4 14:01 编辑

问题解决,其实很简单,把硬件加速设成无,就可以了,希望遇到同样问题的朋友可以参考解决。也许这不是最好的办法,但总能顺利的开启汉化界面不会卡了,如果有更好的办法,还希望能告之大家。
====================================以上的方法实际是不能解决的,系统不能这样设置。哎,无知真可怕。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐上一条 /1 下一条

Blender最新中文教学视频|Blender头条|小黑屋|手机版|Archiver|Blender中国 ( 蜀ICP备17002929号 )360网站安全检测平台

GMT+8, 2019-10-17 09:20 , Processed in 0.018869 second(s), 20 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表