BlenderCN论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 2744|回复: 8

GIMP的手绘板压感问题·

[复制链接]
发表于 2014-8-11 10:20:26 | 显示全部楼层 |阅读模式
刚买了blender大师这本书 感觉很不错···
到了gimp环节  再看了界面和一些基础操作之后 就觉得很喜欢这个软件
可是发现 我的手绘板使用这个软件没有压感
我用的是 wacom的 bambooCTL660 别的软件都好使的 可是 在GIMP里面 好像不被识别 2.8 2.6 版本的我都试了 输入设备里 根本看不见我的手绘板 各种搜索都没结果 请问有什么解决方法吗 还是说gimp根本不支持 banboo系列的


百度 QQ群 还有gimp贴吧 我都看了··没能解决··
所以无耐在这发个帖子求助

发表于 2014-8-11 22:14:24 | 显示全部楼层
支持的,我的也是Banboo系列,CTL-471。不知道仁兄是在哪个操作系统下面,如果是Windows,请安装光盘附带的驱动或者到官方网站去找驱动;如果你是在Linux下面,请再论坛里找相关的帖子,有位仁兄就在不久前发布了Linux下的驱动安装指南

点评

能不能把你的手绘板驱动版本号告诉我··我下载一个试试 [attachimg]5202[/attachimg]你看 这里的设备 没有我的手绘板···好像这个软件根本不认我的手绘板  详情 回复 发表于 2014-8-12 01:33
我的是win7 系统 我已经下载了最新的手绘板驱动了··可还是不行啊··· 难道我要把官方以往出的所有版本驱动都试验一下啊  详情 回复 发表于 2014-8-12 00:54
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-8-12 00:54:42 | 显示全部楼层
HardyKevin 发表于 2014-8-11 22:14
支持的,我的也是Banboo系列,CTL-471。不知道仁兄是在哪个操作系统下面,如果是Windows,请安装光盘附带的 ...

我的是win7 系统 我已经下载了最新的手绘板驱动了··可还是不行啊···
难道我要把官方以往出的所有版本驱动都试验一下啊
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-8-12 01:33:09 | 显示全部楼层
HardyKevin 发表于 2014-8-11 22:14
支持的,我的也是Banboo系列,CTL-471。不知道仁兄是在哪个操作系统下面,如果是Windows,请安装光盘附带的 ...

能不能把你的手绘板驱动版本号告诉我··我下载一个试试 你看 这里的设备 没有我的手绘板···好像这个软件根本不认我的手绘板  

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复 支持 反对

使用道具 举报

发表于 2014-8-13 00:53:37 | 显示全部楼层
兄弟,其实跟驱动版本号没有关系,为此我特意切到Windows下试验(我平时都在Linux下),首先,请确保是最新的驱动,其次在安装时右键选择以管理员身份运行,重启以后,就可以认出数位板了,然后你需要设置一下,如图



在安装时我也出现了一个问题,是直接点击安装的驱动,结果就如你的图一样,没有认出来,我也试了PS,也没有压感,但是后来以管理员身份安装后重启,就没问题了


Gimp的教程有中文书出版的,《Gimp 2.6图像处理经典教程》,是我们论坛的老猫同志负责审校的,有条件请支持!

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x

点评

我的操作方法跟你一样 也都是以管理员身份运行安装 驱动是在wacom官网下的最新的我的所有软件ps zb 等 全都有压感··只有gimp没有·· 我还试过gimp的其他版本···  详情 回复 发表于 2014-8-13 02:07
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-8-13 02:07:42 | 显示全部楼层
HardyKevin 发表于 2014-8-13 00:53
兄弟,其实跟驱动版本号没有关系,为此我特意切到Windows下试验(我平时都在Linux下),首先,请确保是最新 ...

我的操作方法跟你一样 也都是以管理员身份运行安装 驱动是在wacom官网下的最新的我的所有软件ps zb 等 全都有压感··只有gimp没有··
我还试过gimp的其他版本···

点评

顺便再把我所试验的wacom驱动号给你吧,能帮你的信息都附上,是这个: Bamboo系列产品Windows驱动PenTablet_5.3.3-2,我搜过你的型号,也是这个。祝好运。。。  详情 回复 发表于 2014-8-13 13:08
回复 支持 反对

使用道具 举报

发表于 2014-8-13 13:01:13 | 显示全部楼层
GIMP我安装的是最新版的2.8.10,驱动安装正确就能认,只是设置一下才能用,无论是Windows,Linux还是Mac。如果都不行,恐怕是系统的问题了,我曾经搜过bamboo的驱动安装问题,有人是重新安装了系统,并且是未精简的版本,才最终解决问题的。我所知道的也就这些了...祝你顺利!
回复 支持 反对

使用道具 举报

发表于 2014-8-13 13:08:53 | 显示全部楼层
wp13466713445 发表于 2014-8-13 02:07
我的操作方法跟你一样 也都是以管理员身份运行安装 驱动是在wacom官网下的最新的我的所有软件ps zb 等 全 ...

顺便再把我所试验的wacom驱动号给你吧,能帮你的信息都附上,是这个:    Bamboo系列产品Windows驱动PenTablet_5.3.3-2,我搜过你的型号,也是这个。祝好运。。。

点评

好的 谢谢你啦 可能就是系统问题了 ··我的驱动版本跟你的一样···谢谢了  详情 回复 发表于 2014-8-13 17:36
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-8-13 17:36:00 | 显示全部楼层
HardyKevin 发表于 2014-8-13 13:08
顺便再把我所试验的wacom驱动号给你吧,能帮你的信息都附上,是这个:    Bamboo系列产品Windows驱动PenT ...

好的 谢谢你啦  可能就是系统问题了 ··我的驱动版本跟你的一样···谢谢了
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐上一条 /1 下一条

Blender最新中文教学视频|Blender头条|小黑屋|手机版|Archiver|Blender中国 ( 蜀ICP备17002929号 )360网站安全检测平台

GMT+8, 2019-1-19 11:15 , Processed in 0.020077 second(s), 19 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表